BookmarkSubscribeRSS Feed
ashishj816
Quartz | Level 8

After running "ansible-playbook system-assessment.yml" I am getting below error.

 

failed: [deployTarget] (item=entitlement_certificate.pem) => {"ansible_loop_var": "item", "changed": false, "checksum": "4e49d7661319bc020f6ee27cfba58f7a8480aa2b", "item": "entitlement_certificate.pem", "msg": "Aborting, target uses selinux but python bindings (libselinux-python) aren't installed!"}
failed: [deployTarget] (item=SAS_CA_Certificate.pem) => {"ansible_loop_var": "item", "changed": false, "checksum": "71f91f5ad82d490d5233b0987454513c6af1fa3c", "item": "SAS_CA_Certificate.pem", "msg": "Aborting, target uses selinux but python bindings (libselinux-python) aren't installed!"}

 

 

1 REPLY 1
Anand_V
Ammonite | Level 13

Hi @ashishj816 

 

Have you executed the pre-install playbook without any errors? I think the below error message clearly states that dependent package is missing.

 

"msg": "Aborting, target uses selinux but python bindings (libselinux-python) aren't installed!"

 

Can you check if this package ( libselinux-python) is installed?

 

sudo yum list installed | grep libselinux-python

 

 

 

sas-innovate-2024.png

📢

ANNOUNCEMENT

The early bird rate has been extended! Register by March 18 for just $695 - $100 off the standard rate.

 

Check out the agenda and get ready for a jam-packed event featuring workshops, super demos, breakout sessions, roundtables, inspiring keynotes and incredible networking events. 

 

Register now!

Discussion stats
  • 1 reply
  • 795 views
  • 0 likes
  • 2 in conversation