BookmarkSubscribeRSS Feed
PavanKumar2
Fluorite | Level 6

Hi Team,

 

Here are some defects occuring in SAS VA.Currently i am using SAS Va 7.4

 

Particularly on graphs:

1.There are a few graphs with no data and there is an “Alert” message. I can  see the error message where i have created a report in a system, whereas it is not shown on other desktops while opening ?

2.On graphs i am using date values on X-Axis, in my system it is showing as 24 OCT 2014 while i am opening same reports on others desktop it is showing as 24 october 2014.

 

Could you please help us why it is occuring?

 

 

4 REPLIES 4
SASKiwi
PROC Star

Regarding issue 2. I've noticed the date formatting difference too. I see 24 October 2014 when using Internet Explorer and 24 Oct 2014 using Chrome. Is your date format difference browser-related too?

PavanKumar2
Fluorite | Level 6

Yes.

SASKiwi
PROC Star

This SAS note may be relevant: http://support.sas.com/kb/51/719.html

 

I suggest you track this to SAS Tech Support and post the response back here. This appears to be a SAS bug with no workaround.

 

Sam_SAS
SAS Employee
With regard to your first issue, the "no data" message is displayed differently in the report viewer than in the report designer. The icon is different and smaller. Could this be what you are seeing?

sas-innovate-2024.png

Available on demand!

Missed SAS Innovate Las Vegas? Watch all the action for free! View the keynotes, general sessions and 22 breakouts on demand.

 

Register now!

Tips for filtering data sources in SAS Visual Analytics

See how to use one filter for multiple data sources by mapping your data from SAS’ Alexandria McCall.

Find more tutorials on the SAS Users YouTube channel.

Discussion stats
  • 4 replies
  • 668 views
  • 0 likes
  • 3 in conversation