BookmarkSubscribeRSS Feed
xingyug
Calcite | Level 5

Hello,

I am using remote desktop server SAS9.4. When I open my SAS today, there is an error message in the log "Windows error code: 67 in hx_disk_access for \\tsclinent\N\xxxxx". The folder directory is not exist at all. It didn't impact me running the program, but it doesn't look right with an ERROR sitting in the log file. Did anyone experience this before? Any solutions?

Thank you very much!

Xingyu

2 REPLIES 2
jklaverstijn
Rhodochrosite | Level 12

This may be related to how your remote desktop software maps local drives into the remote session (if it does that at all). Have a look at https://its.uiowa.edu/support/article/103214. This artcle does mention another error code but is seems close enough. It can tell you how to find out what drive is causing this error. Apparently it is not a very critical drive as it does not impair the working of SAS.

 

Bit of a long shot but I hope it helps,

-- Jan,

xingyug
Calcite | Level 5

Thanks a lot Jan! I will read the article you provided and see how to apply to my situation :-).

 

sas-innovate-2024.png

 

Time is running out to save with the early bird rate. Register by Friday, March 1 for just $695 - $100 off the standard rate.

 

Check out the agenda and get ready for a jam-packed event featuring workshops, super demos, breakout sessions, roundtables, inspiring keynotes and incredible networking events. 

 

Register now!

Discussion stats
  • 2 replies
  • 5234 views
  • 0 likes
  • 2 in conversation