BookmarkSubscribeRSS Feed
☑ This topic is solved. Need further help from the community? Please sign in and ask a new question.
Residentx10
Quartz | Level 8

I need to know what the version of sas base is supported on Unix and what flavors.

 

I see 9.2. Is this the last version?

 

 

1 ACCEPTED SOLUTION
3 REPLIES 3
Kurt_Bremser
Super User

SAS has supported UNIX systems since at least version 6.09 (that's when I started working with SAS in 1998).

The current version is 9.4M7, and all versions in between were available at least on Solaris, HP-UX and AIX. I think Linux was a later addition, but it is now the most-used UNIX platform for SAS.

You need to take care which operating system versions are supported for a given SAS release. Older versions of SAS can work on newer OS releases, but that is not guaranteed, and later SAS versions will usually not work on older OS versions, as capabilities are used that were not present in the earlier OS.

suga badge.PNGThe SAS Users Group for Administrators (SUGA) is open to all SAS administrators and architects who install, update, manage or maintain a SAS deployment. 

Join SUGA 

CLI in SAS Viya

Learn how to install the SAS Viya CLI and a few commands you may find useful in this video by SAS’ Darrell Barton.

Find more tutorials on the SAS Users YouTube channel.

Discussion stats
  • 3 replies
  • 1726 views
  • 1 like
  • 2 in conversation