BookmarkSubscribeRSS Feed
Mahek__Parikh
Fluorite | Level 6

Hi All

I am getting the below error when i try to Star our SAS LASR distributed environment from the SAS VA administration console. It was working fine in the morning until we restarted the services. Any inputs will be helpful

 

EXCEPTION (SASJob PreCode) . com.sas.svcs.jobexecution.client.TaskExecutionException: com.sas.services.connection.FatalConnectionFactoryException: The launch of server VAApp - Workspace Server for user mahek.parikh@company failed. cause: com.sas.services.connection.FatalConnectionFactoryException: The launch of server VAApp - Workspace Server for user mahek.parikh@citizensbankdev failed.

1 REPLY 1
alexal
SAS Employee

@Mahek__Parikh,

 

Either the user doesn't have access to Shell on that server or his home directory doesn't exist.

CFC_SAS_Communities_400x225.jpg

Call for content now open!

It's your turn to help shape SAS Innovate 2027. Share your expertise and inspire the SAS community.

Submit your proposal →

Tips for filtering data sources in SAS Visual Analytics

See how to use one filter for multiple data sources by mapping your data from SAS’ Alexandria McCall.

Find more tutorials on the SAS Users YouTube channel.

Discussion stats
  • 1 reply
  • 1586 views
  • 0 likes
  • 2 in conversation