BookmarkSubscribeRSS Feed
☑ This topic is solved. Need further help from the community? Please sign in and ask a new question.
Whatever4
Calcite | Level 5

I am using a Bar-Line chart in SAS VA. In this figure, I automatically get a zoom bar with two sliders as shown below. My question is on how to disable this slider/zoom bar. Is this even possible?

 

Whatever4_0-1655811592612.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
Madelyn_SAS
SAS Super FREQ

It looks like you have the Overview axis enabled on the X axis. That is why the scrollbars appear. You'd have to turn that off. 

 

View solution in original post

3 REPLIES 3
Madelyn_SAS
SAS Super FREQ

Which version are you using? Is this a custom graph or the built-in bar-line chart? 

Whatever4
Calcite | Level 5
Version 7.51 and it is a built-in bar-line chart.
Madelyn_SAS
SAS Super FREQ

It looks like you have the Overview axis enabled on the X axis. That is why the scrollbars appear. You'd have to turn that off. 

 

sas-innovate-2024.png

Don't miss out on SAS Innovate - Register now for the FREE Livestream!

Can't make it to Vegas? No problem! Watch our general sessions LIVE or on-demand starting April 17th. Hear from SAS execs, best-selling author Adam Grant, Hot Ones host Sean Evans, top tech journalist Kara Swisher, AI expert Cassie Kozyrkov, and the mind-blowing dance crew iLuminate! Plus, get access to over 20 breakout sessions.

 

Register now!

Tips for filtering data sources in SAS Visual Analytics

See how to use one filter for multiple data sources by mapping your data from SAS’ Alexandria McCall.

Find more tutorials on the SAS Users YouTube channel.

Discussion stats
  • 3 replies
  • 375 views
  • 0 likes
  • 2 in conversation