I received an e-mail today with the below error. I've done some searches, and found posts for the subject line, but not this specific error message. I haven't seen any impact to the SAS environment. I can still browse and search for files within the SASVA hub. The indexing server is still running. Is this something I should be concerned about?
Search Interface to SAS Content encountered error while feeding the content to the Indexing Server
Error Message: com.sas.svcs.search.client.IndexDataExtractionException: Encountered problem while retrieving content for these type(s) "HistoryFolder".
HOST: myserver.mydomain.com
Check Web Application Server logs for more details.
Once the issue is resolved, please check Integrating Search Interface to SAS Content document for - How to recover lost data for Indexing Server after Indexing Failure under FAQ section.