BookmarkSubscribeRSS Feed
arun_kadal
Calcite | Level 5

Hi Folks,

 

While loading sas datset into mysql database recieving fallowing error.But not sure why recieving this error.

 

ERROR: CLI execute error: [MySQL][ODBC 5.3(w)
Driver][mysqld-5.1.55-enterprise-commercial-pro]Incorrect string value: '\xE9 Sing...' for
column 'CompanyName' at row 1

 

Please do the needfull.

 

 

Regards,

Arun

 

3 REPLIES 3
ballardw
Super User

I would suggest that you look at the defined properties of the "CompanyName" field in the target table. It may have some validation rule or restriction that does not like something in that value, perhaps the \ character.

glenndemunck
Calcite | Level 5

@arun_kadal Did you find a solution for your problem? I'm having the same issue.

error_prone
Barite | Level 11
Looks like a problem caused by different encodings. Check session and database encoding.

sas-innovate-2024.png

Available on demand!

Missed SAS Innovate Las Vegas? Watch all the action for free! View the keynotes, general sessions and 22 breakouts on demand.

 

Register now!

How to Concatenate Values

Learn how use the CAT functions in SAS to join values from multiple variables into a single value.

Find more tutorials on the SAS Users YouTube channel.

Click image to register for webinarClick image to register for webinar

Classroom Training Available!

Select SAS Training centers are offering in-person courses. View upcoming courses for:

View all other training opportunities.

Discussion stats
  • 3 replies
  • 931 views
  • 0 likes
  • 4 in conversation