BookmarkSubscribeRSS Feed
karthikeyan_S
Calcite | Level 5
I have created a share library through sas management console .I have given the pre assigned options to the libraries .Now when i open the Enterprise Guide the library is not getting assigned .I am getting a cross mark on that library.

Its showing an error saying that
[Error] Attempt to connect to server AIX24.__8551 rejected by server.[None] Invalid or missing server access password (LIBNAME statement option SAPW=) specified for server __8551.

Can any one please tell me why i am getting this error .
1 REPLY 1
Patrick
Opal | Level 21
It's very likely exactly what the log tells you: The password is not appropriately assigned.
Which user did you use for defining the password? There can be an issue when using the unrestricted user for defining passwords.

sas-innovate-2024.png

Available on demand!

Missed SAS Innovate Las Vegas? Watch all the action for free! View the keynotes, general sessions and 22 breakouts on demand.

 

Register now!

SAS Enterprise Guide vs. SAS Studio

What’s the difference between SAS Enterprise Guide and SAS Studio? How are they similar? Just ask SAS’ Danny Modlin.

Find more tutorials on the SAS Users YouTube channel.

Click image to register for webinarClick image to register for webinar

Classroom Training Available!

Select SAS Training centers are offering in-person courses. View upcoming courses for:

View all other training opportunities.

Discussion stats
  • 1 reply
  • 689 views
  • 0 likes
  • 2 in conversation