BookmarkSubscribeRSS Feed
deleted_user
Not applicable
Hello, i'm having some trouble using OLEDB provider in.net, after the installation of the providers in a machine that has no other SAS software installed, it seems I can't get to connect to the server.
I've installed the 9.1.3 version of the providers since in the computer next to me has the IOM provider version 9.1.33.37 and it work like a charm!
To test the connection i'm using the sample test application supplied by SAS.
My OS is windows XP SP2.

Thanks for any help available.
2 REPLIES 2
ChrisHemedinger
Community Manager
Marco,

The IOM OLE DB provider also requires the integration technologies client (inttechc) to be installed.

Chris
Check out SAS Innovate on-demand content! Watch the main stage sessions, keynotes, and over 20 technical breakout sessions!
deleted_user
Not applicable
Bingo! that did the trick!
The cookbook didn't refer about it, just about the providers.

Thanks for the help!
As for me, this thread can be set as "Closed - Answered"

sas-innovate-2024.png

Available on demand!

Missed SAS Innovate Las Vegas? Watch all the action for free! View the keynotes, general sessions and 22 breakouts on demand.

 

Register now!

SAS Enterprise Guide vs. SAS Studio

What’s the difference between SAS Enterprise Guide and SAS Studio? How are they similar? Just ask SAS’ Danny Modlin.

Find more tutorials on the SAS Users YouTube channel.

Click image to register for webinarClick image to register for webinar

Classroom Training Available!

Select SAS Training centers are offering in-person courses. View upcoming courses for:

View all other training opportunities.

Discussion stats
  • 2 replies
  • 690 views
  • 0 likes
  • 2 in conversation