BookmarkSubscribeRSS Feed
AndersBergquist
Quartz | Level 8

I am trying to run utf-8 on a local sas 9.4m7 installation. My problem is I can not open the Local/libraries from EG, but I can open the Local/Files. I got the error below. Does someone know the solution?

/Anders

 
 
 
 

Skärmbild 2020-11-24 133645.png

 

 

 

 

 

4 REPLIES 4
AndersBergquist
Quartz | Level 8

I will not test the hotfix because I using EG 8.3 and the hotfix is for 8.2. I will not risking corupt EG 8.3 with a hotfix for 8.2. And according to the note, it is solved in 8.3.

I think my problem is another problem, maybe due to different encoding in the OS and SAS.

 

EG will browse the Files.

 

/Anders

SASKiwi
PROC Star

Have you raised this with SAS Tech Support yet? Sounds like this is the best option.

 

What is your setting of the EG option: Server setting locale? Have you tried all of the available options?

sas-innovate-2024.png

Don't miss out on SAS Innovate - Register now for the FREE Livestream!

Can't make it to Vegas? No problem! Watch our general sessions LIVE or on-demand starting April 17th. Hear from SAS execs, best-selling author Adam Grant, Hot Ones host Sean Evans, top tech journalist Kara Swisher, AI expert Cassie Kozyrkov, and the mind-blowing dance crew iLuminate! Plus, get access to over 20 breakout sessions.

 

Register now!

SAS Enterprise Guide vs. SAS Studio

What’s the difference between SAS Enterprise Guide and SAS Studio? How are they similar? Just ask SAS’ Danny Modlin.

Find more tutorials on the SAS Users YouTube channel.

Click image to register for webinarClick image to register for webinar

Classroom Training Available!

Select SAS Training centers are offering in-person courses. View upcoming courses for:

View all other training opportunities.

Discussion stats
  • 4 replies
  • 469 views
  • 0 likes
  • 3 in conversation