BookmarkSubscribeRSS Feed
AndrewHowell
Moderator

Interesting issue I've never noticed before; would appreciate feedback.


Platform: SAS 9.3 BI platform (Windows servers) - metadata & compute servers on one box, mid-tier on another box.

When modifying properties of an InfoMap (field name, formats, etc), the changes are not immediately reflected in a WebReport Design based on that InfoMap - it typically takes 5-10 minutes for the changes to be reflected in the WebReportStudio's Data Items window.

Has anyone else experienced this? I'm guessing it's a caching issue, but I'm by no means a web guru. Any thoughts, suggestions on how/where to investigate?

Thanks,

Andrew.

2 REPLIES 2
AndrewHowell
Moderator

Additional information - steps taken:

  1. Design InfoMap
  2. Design WebReport using InfoMap as Data Source
  3. Modify InfoMap
  4. Re-select InfoMap as Data Source, but modifications not immediately surfaced.
JuanS_OCS
Amethyst | Level 16

Well, maybe this is not your solution, but I my first guess would be that something is cached on the session of your web browser.

Did you tried to close your SAS Web session, the web browser and then open it again, log in, and go to the WRS?

You have other options to remove cache of the web browser. An example is, on IE, press Ctrl + F5.

suga badge.PNGThe SAS Users Group for Administrators (SUGA) is open to all SAS administrators and architects who install, update, manage or maintain a SAS deployment. 

Join SUGA 

CLI in SAS Viya

Learn how to install the SAS Viya CLI and a few commands you may find useful in this video by SAS’ Darrell Barton.

Find more tutorials on the SAS Users YouTube channel.

Discussion stats
  • 2 replies
  • 875 views
  • 0 likes
  • 2 in conversation