BookmarkSubscribeRSS Feed
ssaha
Obsidian | Level 7

Last week we had our unix patching in Dev server. So after the patching we restarted the services and for testing purposes, we opened the SAS Portal. It opened successfully but when we were going to CMR app from the portal, the login icon was not showing up and it is giving up errors.

 

 Stored Process Error

Unable to execute stored process.

Unable to connect to a SAS server.

 

Can you help me in resolving this error and how to proceed in fixing these errors.

1 REPLY 1
Anand_V
Ammonite | Level 13
Hi @ssaha,

Looks like there are issues with the Stored Process (STP) that you are using. Since this error is very generic its difficult to point out what exactly could be the cause for this issue. I would suggest you to share STP Server logs to further troubleshoot.

Below is the link for the log files you should look for. It also has link embedded to enable detailed logging if required.
http://support.sas.com/kb/38/596.html

-AV

suga badge.PNGThe SAS Users Group for Administrators (SUGA) is open to all SAS administrators and architects who install, update, manage or maintain a SAS deployment. 

Join SUGA 

Get Started with SAS Information Catalog in SAS Viya

SAS technical trainer Erin Winters shows you how to explore assets, create new data discovery agents, schedule data discovery agents, and much more.

Find more tutorials on the SAS Users YouTube channel.

Discussion stats
  • 1 reply
  • 1180 views
  • 1 like
  • 2 in conversation