BookmarkSubscribeRSS Feed
avinashjha1787
Calcite | Level 5

Hi

 

Currently my client has VA 7.3 installed and while we plan the upgrade to VA 7.5, in the meantime client wants SAS 9.4 M6 patch to be deployed. Wanted to check if the upgrade to M6 will have any issues with VA 7.3. Will the upgrade even work or it is mandatory to have VA 7.5 ?

 

Thanks for your help.

 

 

1 REPLY 1
SASKiwi
PROC Star

The version of SAS VA is tied to a particular SAS maintenance level and that can't be changed unless you upgrade the whole of SAS VA, that is to 7.5 which I suspect uses SAS 9.4M6. For example VA 7.3 came with SAS 9.4M3, 7.4 with SAS 9.4M4.

suga badge.PNGThe SAS Users Group for Administrators (SUGA) is open to all SAS administrators and architects who install, update, manage or maintain a SAS deployment. 

Join SUGA 

CLI in SAS Viya

Learn how to install the SAS Viya CLI and a few commands you may find useful in this video by SAS’ Darrell Barton.

Find more tutorials on the SAS Users YouTube channel.

Discussion stats
  • 1 reply
  • 428 views
  • 2 likes
  • 2 in conversation