BookmarkSubscribeRSS Feed
NandkishorMate
Calcite | Level 5

Dear team ,

 

 i am having on SAS visual Analytics Server but i am not able to aceess it  i am getting some kind of error  please help me for the same  How to resolve the issue 

please check the attchment  

 


Untitled.png
3 REPLIES 3
grande
Calcite | Level 5

Hi ,

 

Please check whether your Web Application server in your SAS deployment is up & running or not  ?

 

You can find error in your Web App server logs

 

Regards

Sandeep

JuanS_OCS
Amethyst | Level 16

Hi,

 

could the solution provided by @PaulHomes help you with your problem? What is your version and maintenance of SAS? (or version of SAS VA)

 

Something different, if not, you could try to start your SASServer1_1, wait for some time (10-20 min) until you can validate your SAS COntent Server from the SAS Management Console, then you can start SASServer2_1 and SASServer12_1.

 

In case that my proposed solution works for you, the root cause is that you are probably starting all the SAS services at the same time and a previous/required service (under my guess, it would be SASServer1_1) is taking way long time to be fully started.

suga badge.PNGThe SAS Users Group for Administrators (SUGA) is open to all SAS administrators and architects who install, update, manage or maintain a SAS deployment. 

Join SUGA 

CLI in SAS Viya

Learn how to install the SAS Viya CLI and a few commands you may find useful in this video by SAS’ Darrell Barton.

Find more tutorials on the SAS Users YouTube channel.

Discussion stats
  • 3 replies
  • 1097 views
  • 0 likes
  • 4 in conversation