BookmarkSubscribeRSS Feed
kumarsandip975
Quartz | Level 8

Currently we have SAS 9.4 M7, and would like to move towards SAS 9.4 M8, we are running SAS 9.4 M7 on windows 2019, we have major application SAS STUDIO. 

 

Please correct me , I guess M8 requires Java 11 and is it true Java 11 is supported until end of this year then we have options Target would be java 17 but I don't know whether our SAS studio is compatible with that java version. Can you suggest whether current SAS studio version is compatible with Java 17 please?

2 REPLIES 2
LinusH
Tourmaline | Level 20

I may be wrong, but I think Java is bundled with SAS.

There is an extended support for Java 11 undil 2032.

You may direct your question to SAS how they will support their Java version bundled with their software.

This should be a clear strategy from SAS since this scenario is relevant to all their SAS 9.4 customers.

Data never sleeps
kumarsandip975
Quartz | Level 8
Thanks, If it comes with bundle then I guess default JAVA 11 should upgrade on server. I hope separate JAVA11 is not needed to upgrade on server before M8 upgrade, because currently we have M7 with JAVA 8.

suga badge.PNGThe SAS Users Group for Administrators (SUGA) is open to all SAS administrators and architects who install, update, manage or maintain a SAS deployment. 

Join SUGA 

Get Started with SAS Information Catalog in SAS Viya

SAS technical trainer Erin Winters shows you how to explore assets, create new data discovery agents, schedule data discovery agents, and much more.

Find more tutorials on the SAS Users YouTube channel.

Discussion stats
  • 2 replies
  • 233 views
  • 0 likes
  • 2 in conversation