BookmarkSubscribeRSS Feed

Configuration Settings are Needed for Certain Web Studio Server Updates

Started ‎06-24-2015 by
Modified ‎10-05-2015 by
Views 723

I write the documentation for DataFlux Web Studio and DataFlux Data Management Studio, and I've learned of a problem that occurs when you update the two products from one version to the next. Here are the details:

 

When you update  Web Studio 2.4.1 to Web Studio 2.5 at the same time that you update Data Management Studio 2.5 to Data Management Studio 2.6, you must add two options to the Web Studio Server app.cfg file. If you do not add these options, Web Studio Server will not start after the upgrades. The following options are required:

 

BASE/REPOS_VERSION_ACCEPT_LOW=8

BASE/REPOS_VERSION_ACCEPT_HIGH=8

 

 

That's all you need to do! You can find more information about configuring DataFlux Web Studio in the DataFlux Web Studio 2.5 Installation and Configuration Guide:

https://support.sas.com/documentation/onlinedoc/dfwebstudio/2.5/dfWebInstallCfgGde.pdf

Version history
Last update:
‎10-05-2015 03:09 PM
Updated by:

sas-innovate-2024.png

Don't miss out on SAS Innovate - Register now for the FREE Livestream!

Can't make it to Vegas? No problem! Watch our general sessions LIVE or on-demand starting April 17th. Hear from SAS execs, best-selling author Adam Grant, Hot Ones host Sean Evans, top tech journalist Kara Swisher, AI expert Cassie Kozyrkov, and the mind-blowing dance crew iLuminate! Plus, get access to over 20 breakout sessions.

 

Register now!

Free course: Data Literacy Essentials

Data Literacy is for all, even absolute beginners. Jump on board with this free e-learning  and boost your career prospects.

Get Started

Article Labels
Article Tags