An Idea Exchange for SAS software and services

Comments
by Super User
on ‎05-01-2017 07:51 PM

There are options in EG to control that already. In the Options menu under Results > Results General you can untick Automatically open data or results when generated. If you want this to apply only to data then you can set the Maximum number of datasets to add to a project to 0:

 

screenshot20.jpg

by Contributor BRKS
on ‎05-02-2017 10:16 AM

Thanks so much!  So this is the kind of odd part...

I did that change, and started a program running, left to read emails and came back.

It wasn't running anymore, and the log wasn't updated to what I had done.

So I ran it again and waited.

I got the same result.

 

So then I clicked on the actual "Log" tab, and saw the updated/new log.

 

Is there some way that the little log preview pane can display the new log after the most recent run?

I know this now, but it seems like a bug...

 

Thanks,

Barb

by SAS Employee Casey_SAS
on ‎10-11-2017 01:35 PM
Status changed to: Implemented

You can change the default behavior for Enterprise Guide in regards to opening data files via:

 

Tools > Options > Results > Results General > un-select  'Automatically open data or results when generated'

 

Does that address what you are looking for?

Idea Statuses
Top Liked Authors