An Idea Exchange for SAS software and services

Comments
by Super User
on ‎08-10-2017 02:34 PM

Have you contacted tech support? You've posted this as an idea, not question, but it's not clear what you've done so far and what you're looking for.

by New Contributor George_Allen
on ‎08-10-2017 02:38 PM
Yes -- I have a now closed SAS 7612178001 track, stating that db2 v11.1 is not supported. Hence, this "suggestion" for a new DataFlux driver that will support that configuration.
by Super User
on ‎08-10-2017 02:47 PM

If you can edit your post, I would suggest editing it to clarify your request. It'll make it clearer for other users. Note that the votes do influence the implementation so posting things someone else will understand is important to help improve the software.

by New Contributor George_Allen
on ‎08-10-2017 02:55 PM
I believe it's detailed enough. More in depth discussion is in the support case.
We're just looking for driver updates for SAS Data Quality version 2.7 to bundle in updated Data Direct drivers to support db2 version 11.1 connectivity.
by SAS Employee Lisa_SAS
on ‎08-14-2017 10:05 AM

SAS Data Management Studio and Data Management Server v2.7 currently support the following -

 

http://support.sas.com/documentation/onlinedoc/dfdmstudio/2.7/dmpdmsug/Content/dfU_SupportedDB.html

 

For the DB2 Wire Protocol driver, IBM DB2 v10.1 and 10.5 for Linux, UNIX, and Windows are supported. 

George is requesting support of DB2 11.1. 

Idea Statuses
Top Liked Authors