Traditional web-based reporting with SAS BI tools

websphere (WAS) version compatible with SAS 9.1.3

Reply
Occasional Contributor
Posts: 10

websphere (WAS) version compatible with SAS 9.1.3

Hi All,

Would like to ask if WAS 6.1 is compatible with SAS 9.1.3 Web Applications? Apparently, the client upgraded their WAS to 6.1 and it had some impact on SAS Web Report Studio. The buttons in Select Data are missing, the contents of Table Data option are missing, and the View Report window included contents from Table Data option.

Are there any configurations that need to be modified just to make it work properly?

Thanks!
Super Contributor
Super Contributor
Posts: 3,174

Re: websphere (WAS) version compatible with SAS 9.1.3

Suggest searching the SAS support http://support.sas.com/ website or consider using the Google advanced search argument below:

sas 9.1.3 web application websphere was 6.1 support site:sas.com

Scott Barry
SBBWorks, Inc.
SAS Employee
Posts: 37

Re: websphere (WAS) version compatible with SAS 9.1.3

You can find a complete list of supported web application servers including version numbers and fixes at http://support.sas.com/resources/thirdpartysupport/v913sp4/index.html#appsrv.
Ask a Question
Discussion stats
  • 2 replies
  • 203 views
  • 0 likes
  • 3 in conversation