Traditional web-based reporting with SAS BI tools

VDE obsoleted. Use WRS 4.3 or SAS appdev

Reply
Occasional Contributor
Posts: 8

VDE obsoleted. Use WRS 4.3 or SAS appdev

Hi,

I am seeking advice and path to conduct migration from SAS 9.1.3 to SAS 9.21  Now we are using Portal 2.0.1 and VDE for viewing OLAP cube. Unforturnately, VDE is obsoleted in Portal 4.3 in SAS 9.2. 

1 ) Is there any component to replace VDE?

2 ) Seems WRS 4.3 is enhanced. Can we use WRS replace VDE or we should use SAS appdev studio?

3 ) If possible, we look for the API provided in SAS appdev which are equal to API provided in VDE. Is there any way we can do that?

Thanks in advance.

Johnson

Super Contributor
Posts: 356

VDE obsoleted. Use WRS 4.3 or SAS appdev

Hi.

I remember another thread of this nature.

SAS' response would be WRS replaces VDE. 

My opinion is that it doesn't as

the users would then have to be Authors, or have a modified role,

and  WRS is clunky when using OLAPS, compared to VDE.

Very dissapointed when I heard that this happened.

Advice review your DE's before migrating - as a WRS report is created for each bookmark, rather than having a section for a bookmark.  However, we had no issues migrating, all DE migrated as expected, so at least SAS got that bit right.

Can't comment re API and appdev.

Regards

Barry

Occasional Contributor
Posts: 8

VDE obsoleted. Use WRS 4.3 or SAS appdev


Hi Barry,

Thanks for your information.

Johnson

Frequent Contributor
Posts: 80

VDE obsoleted. Use WRS 4.3 or SAS appdev

You could always look at something like Futrix (www.Futrix.com)

Post a Question
Discussion Stats
  • 3 replies
  • 261 views
  • 3 likes
  • 3 in conversation