Traditional web-based reporting with SAS BI tools

Information Map testing and Web Report Studio - data value differences

Accepted Solution Solved
Reply
Contributor
Posts: 41
Accepted Solution

Information Map testing and Web Report Studio - data value differences

[ Edited ]

I have data that is correct when I test in Information Map Studio.  However, when I assign data to a table in Web Report Studio, the values are incorrectly doubled.  Simply put, value 1 = 2, value 25 = 50, etc.  The item in Information map is defined as count(item).

Ideas?


Accepted Solutions
Solution
‎01-17-2017 08:01 AM
SAS Employee
Posts: 118

Re: Information Map testing and Web Report Studio - data value differences

Posted in reply to carmendee

Hi,

 

Sorry I did not get a chance to spend more timeon that one, overall I don't think it's a problem with the software itself.

It might be data-related.

As a test, can you try to check what's happening if you create an infoMap based on the SASHELP.PRDSALE table?

 

If/when I have more time to review that one, I'll let you know.

 

Cheers,
Damo

View solution in original post


All Replies
SAS Employee
Posts: 118

Re: Information Map testing and Web Report Studio - data value differences

Posted in reply to carmendee

Hi,

 

Is your InfoMap based on tables or cubes?

From WRS, are you using a List or crosstabulation table?

Do you have the same behaviour with both?

 

Do you have an aggregation set to SUM for instance?

 

i'll do some more investigations but I hope that helps in the meantime.

 

Cheers,
Damo 

Contributor
Posts: 41

Re: Information Map testing and Web Report Studio - data value differences

Is your InfoMap based on tables or cubes? Tables

From WRS, are you using a List or crosstabulation table? List

Do you have the same behaviour with both? InfoMap test is correct, Web Report is not.  Is this what you mean? 

Do you have an aggregation set to SUM for instance?  Aggregation is set to COUNT

Solution
‎01-17-2017 08:01 AM
SAS Employee
Posts: 118

Re: Information Map testing and Web Report Studio - data value differences

Posted in reply to carmendee

Hi,

 

Sorry I did not get a chance to spend more timeon that one, overall I don't think it's a problem with the software itself.

It might be data-related.

As a test, can you try to check what's happening if you create an infoMap based on the SASHELP.PRDSALE table?

 

If/when I have more time to review that one, I'll let you know.

 

Cheers,
Damo

☑ This topic is solved.

Need further help from the community? Please ask a new question.

Discussion stats
  • 3 replies
  • 216 views
  • 0 likes
  • 2 in conversation