Traditional web-based reporting with SAS BI tools

Graph does not show

Reply
Regular Contributor
Posts: 228

Graph does not show

I want to make a graph of this data, it is in time format HHMM8. This is printed in table in my report.

Now when i make a graph i get a blank area... when i click right mouse button on the blank area i can assign data, click properties, ...

Anyone had this problem before??

Avgactualtime
Year−month
2010M07
2010M08
2010M09
2010M10
2010M11
2010M12
2011M01
2011M02
2011M03
2011M04
2011M05
2011M06
2011M07
Holdcode
0:000:000:000:000:000:000:000:000:000:000:000:000:00
CONTAM
DEVINP
0:0038:0546:3337:270:000:000:0067:15374:070:0049:220:0025:58
ENGINP
0:000:000:000:000:000:000:000:000:000:000:000:000:00
EQFAIL
0:003:250:000:000:000:000:000:000:000:000:000:00273:38
EXPINP
0:000:000:000:000:000:000:000:000:000:000:000:000:00
FMHL
0:000:000:000:000:000:000:000:000:000:000:000:000:00
MULTIHOLDS
0:000:000:000:000:000:000:000:000:000:000:000:000:00
NOMASK
0:000:000:000:000:000:000:000:000:000:000:000:000:00
PROINP
0:000:0019:500:0020:400:000:000:005:570:000:000:000:00
SPECINP
0:000:000:000:000:000:000:000:000:000:000:000:000:00
_Queue_n_Processing
0:0016:354:0017:492:170:000:000:070:270:000:010:000:00
Esteemed Advisor
Posts: 7,296

Graph does not show

Can you attach a copy of your actual SAS dataset and indicate what procedure you were using and which variables you attempted to plot?  Some of the times look quite odd for that format, and some of the cells appeared to be merged.

Regular Contributor
Posts: 228

Graph does not show

it is solved.. i recreated the information map.. and started building a new section and it worked right away. thanks anyway Smiley Happy

(dataset looks like the grid..)

Ask a Question
Discussion stats
  • 2 replies
  • 201 views
  • 0 likes
  • 2 in conversation