Traditional web-based reporting with SAS BI tools

Graph Cannot be displayed in WRS

Accepted Solution Solved
Reply
Occasional Contributor
Posts: 9
Accepted Solution

Graph Cannot be displayed in WRS

Dears;

I have Pie chart with ODS output has specific style. I developed it in Enterprise guide then Deployed it as stored process to SAS Metadata. when I opened it using Stored Process web viewer it worked fine, but when I tried to have it in Web Report Studio I receive message "The graph cannot be displayed".

Do anyone can help.

thanks in advance


Accepted Solutions
Solution
‎08-31-2014 06:05 AM
Occasional Contributor
Posts: 9

Re: Graph Cannot be displayed in WRS

I found that the main problem was because the change of regional Settings I have on my server. the regional settings was Arabic that's why it wasn't browse the Graph, but when I modified it again to English it worked Fine.

Thank you Kishores for your inputs.

View solution in original post


All Replies
N/A
Posts: 1

Re: Graph Cannot be displayed in WRS

: This error might be bacause of the Styles that you have given in EG. WRS has specific styles to display the reports, this is restricting in displaying the Graph.

Please create a Stored Process link in IDP where you can open the Graph which you created in EG.

Solution
‎08-31-2014 06:05 AM
Occasional Contributor
Posts: 9

Re: Graph Cannot be displayed in WRS

I found that the main problem was because the change of regional Settings I have on my server. the regional settings was Arabic that's why it wasn't browse the Graph, but when I modified it again to English it worked Fine.

Thank you Kishores for your inputs.

Post a Question
Discussion Stats
  • 2 replies
  • 6561 views
  • 3 likes
  • 2 in conversation