Exploring, predicting and reporting with SAS Visual Analytics and SAS Visual Statistics

Visual Analytics don't show Input Prompts of included Stored Process

Reply
New Contributor
Posts: 2

Visual Analytics don't show Input Prompts of included Stored Process

Hello,

I have created a stored process in SAS Guide with input parameters with default value (there are two date fields).

When I include stored process in the report nothing is required me (If I click on 'Edit Prompts' the two parameters are show me with default value - see figure below).

 

From this moment, every time I run the report, the daefault value set during creation of report are taken and I'm not able to change it.

I don't Know if this is a problem of VA or how I created the stored process in Guide.

 

Thanks in advance

Regards

Gian

 

Input_Parameter.png

SAS Super FREQ
Posts: 586

Re: Visual Analytics don't show Input Prompts of included Stored Process

If you are using the modern (HTML5) version of Visual Analytics, then prompts are not supported for stored processes:

 

http://support.sas.com/kb/57/009.html

 

There is a workaround that uses HTML forms that you might be able to use depending on your scenario:

 

http://support.sas.com/kb/60/267.html

 

 

New Contributor
Posts: 2

Re: Visual Analytics don't show Input Prompts of included Stored Process

Posted in reply to Madelyn_SAS

Sorry for delay in replay but I verified wiyh my system engineer e whe using the HTML4 version of Visual Analytics

 

Thanks

Regards

Gian

Ask a Question
Discussion stats
  • 2 replies
  • 143 views
  • 0 likes
  • 2 in conversation