Exploring, modeling, predicting and reporting with SAS Visual Analytics and SAS Visual Statistics

VA- Browser version chrome 54.xx and Operating system windows 7 enterprise 32 bit

Accepted Solution Solved
Reply
Contributor
Posts: 51
Accepted Solution

VA- Browser version chrome 54.xx and Operating system windows 7 enterprise 32 bit

Dear all,

 

I have faced a problem while checking the reports in the client machine, as the machine was having windows 7 enterprise, chrome 54. as i have logged in sucessfully, then when i open any of the components like Report designer  or Viewer or Administer,etc... i got ther blank page with "download failed" if put brower on the puggled icon, adobe flash player ..

 

as i understood may be there is no adobe flash player in the system then i have installed but still the same problem...

 

if any body come across same problem kindly share the solution for the same..

 

Thanks in advance!!


Accepted Solutions
Solution
‎12-02-2016 12:21 AM
SAS Employee
Posts: 32

Re: VA- Browser version chrome 54.xx and Operating system windows 7 enterprise 32 bit

vallsas:

 

I'm not SAS Tech Support but I noticed your posting was un-answered.

 

I Googled Adobe's websites and have you tried these troubleshooting resources yet?

 

1) Is Adobe Flash truly installed/configured on that Chrome browser not working and if so, what version of Adobe Flash is up and running:

https://www.adobe.com/software/flash/about/

 

2) Perhaps Adobe Flash is not enabled or allowed to run on that particular computer:

https://helpx.adobe.com/flash-player/kb/enabling-flash-player-chrome.html

 

If these don't help, perhaps call into your local SAS Tech Support so they can work with you to troubleshoot further.

 

Sincerely,

Ted Stolarczyk, SAS Customer Loyalty team

 

View solution in original post


All Replies
Solution
‎12-02-2016 12:21 AM
SAS Employee
Posts: 32

Re: VA- Browser version chrome 54.xx and Operating system windows 7 enterprise 32 bit

vallsas:

 

I'm not SAS Tech Support but I noticed your posting was un-answered.

 

I Googled Adobe's websites and have you tried these troubleshooting resources yet?

 

1) Is Adobe Flash truly installed/configured on that Chrome browser not working and if so, what version of Adobe Flash is up and running:

https://www.adobe.com/software/flash/about/

 

2) Perhaps Adobe Flash is not enabled or allowed to run on that particular computer:

https://helpx.adobe.com/flash-player/kb/enabling-flash-player-chrome.html

 

If these don't help, perhaps call into your local SAS Tech Support so they can work with you to troubleshoot further.

 

Sincerely,

Ted Stolarczyk, SAS Customer Loyalty team

 

Post a Question
Discussion Stats
  • 1 reply
  • 237 views
  • 1 like
  • 2 in conversation