Exploring, modeling, predicting and reporting with SAS Visual Analytics and SAS Visual Statistics

VA 7.3 Stored Process Error- "HTTP Status 401 - Authentication Failed: Ticket not recognized."

Reply
Occasional Contributor
Posts: 5

VA 7.3 Stored Process Error- "HTTP Status 401 - Authentication Failed: Ticket not recognized."

[ Edited ]

Hello all, 

 

I have a stored process embedded in a Visual Analytics 7.3 report. When I navigate to the section with the stored process, it often fails, giving an error message: "HTTP Status 401 - Authentication Failed: Ticket not recognized." If I go from Report Viewer to Report Designed and click "View Report," the issue is often resolved and the stored process executes and displays correctly. The stored processed always executes correctly in Report Designer mode. While I can get it to work, I need to have it run correctly on the first try. I have been unable to find any documentation on the internet regarding this error, so I am hoping someone could share some insight as to the cause of this. 

 

Thanks in advance. 

SAS Super FREQ
Posts: 437

Re: VA 7.3 Stored Process Error- "HTTP Status 401 - Authentication Failed: Ticket not recognize

This is a SAS note that might be related:

http://support.sas.com/kb/58/120.html

 

Occasional Contributor
Posts: 5

Re: VA 7.3 Stored Process Error- "HTTP Status 401 - Authentication Failed: Ticket not recognize

Madelyn, 

 

I gave that a try to seemingly no avail. I will play with it some more in case I've messed up the XML. 

 

Thanks!

Ask a Question
Discussion stats
  • 2 replies
  • 159 views
  • 0 likes
  • 2 in conversation