Exploring, modeling, predicting and reporting with SAS Visual Analytics and SAS Visual Statistics

SAS_VA installation troubleshoot

Accepted Solution Solved
Reply
Contributor
Posts: 28
Accepted Solution

SAS_VA installation troubleshoot

I am a consultant and my Client recently installed SAS_VA. I am unable to open a data source. The Import Data (list of data sources) on right-side is unable to load.

Attachment

Accepted Solutions
Solution
‎12-11-2015 01:02 PM
Super User
Posts: 1,209

Re: SAS_VA installation troubleshoot

[ Edited ]

Hi @ksachar,

 

This may be due to your account not having the appropriate privileges. Have a look at the requirements for importing data and check with your Client's SAS administrator to see if these have been configured. http://support.sas.com/documentation/cdl/en/vaug/68648/HTML/default/viewer.htm#p1vpsf6s11rr77n1wtxd5...

 

You may also want to contact SAS Technical Support to assist you, the server log files would help them in the diagnosis.

 

Please report back your findings.

 

Kind Regards,

Michelle

View solution in original post


All Replies
Solution
‎12-11-2015 01:02 PM
Super User
Posts: 1,209

Re: SAS_VA installation troubleshoot

[ Edited ]

Hi @ksachar,

 

This may be due to your account not having the appropriate privileges. Have a look at the requirements for importing data and check with your Client's SAS administrator to see if these have been configured. http://support.sas.com/documentation/cdl/en/vaug/68648/HTML/default/viewer.htm#p1vpsf6s11rr77n1wtxd5...

 

You may also want to contact SAS Technical Support to assist you, the server log files would help them in the diagnosis.

 

Please report back your findings.

 

Kind Regards,

Michelle

Occasional Contributor
Posts: 15

Re: SAS_VA installation troubleshoot

Hi There,

 

If you are unable to open data source means there are two types, 1. Permissions issue & 2. LASR Server might be in stopped state.

 

So to overcome this issue you need to click on Administrator in VA, then check whether the LASR Server is in RUNNING State or not.  If YES

Then Click on LASR Tables, check those TABLES are in LOADED or UNLOADED.  If it is Unloaded, you need to try to Get Status, if not you need to Reload those tables again.  It should work.

 

​Thanks & Regards,
Venu Murala | Sr. SAS Consultant. 

Venu Murala
Post a Question
Discussion Stats
  • 2 replies
  • 361 views
  • 0 likes
  • 3 in conversation