Exploring, modeling, predicting and reporting with SAS Visual Analytics and SAS Visual Statistics

SAS VA LASR load Error

Reply
Occasional Contributor sht
Occasional Contributor
Posts: 17

SAS VA LASR load Error

Hi,

 

When I am trying to load a table on LASR server I am getting followin Error :

 

 

ERROR: More than one LASR Analytic Server table with the provided host/port was found in metadata.
ERROR: Member or library VALIBLA.TABLE.DATA unavailable for use.

 

I tried by changing table name also.

 

Thanks

Contributor
Posts: 71

Re: SAS VA LASR load Error

Hi @sht

 

I think you should import the data/table again. 

When you restart the LASR Server, the Metadata for the Data Imported from Databases is lost, so you've to import the tables again and use them in the visualizations.

 

Regards,

Balraj

Frequent Contributor
Posts: 112

Re: SAS VA LASR load Error

The message indiates that there are two LASR servers using the same port number or name - which is preventing your data from loading.

 

My guess is that someone inadvertantly assigned it twice.  Here's a screenshot showing that I have two LASR servers with their port numbers and names.

 

sc_lasr_ports.png


Tricia Aanderud
Zencos Consulting
Twitter: @taanderud - Follow me!

New Contributor
Posts: 2

Re: SAS VA LASR load Error

Hello,

 

You could also check on your Manage Environment in LASR Tables if there is not duplicated tables for combination of Table name, Library and Server.

 

SAS_LASR_ERROR.jpg

 

Remove one of them and no more error.

Attachment
SAS Super FREQ
Posts: 381

Re: SAS VA LASR load Error

This SAS note might be helpful:

http://support.sas.com/kb/58/807.html

 

 

Post a Question
Discussion Stats
  • 4 replies
  • 1006 views
  • 1 like
  • 5 in conversation