Exploring, predicting and reporting with SAS Visual Analytics and SAS Visual Statistics

SAS VA Email Sending error

Accepted Solution Solved
Reply
Contributor
Posts: 61
Accepted Solution

SAS VA Email Sending error

Hi,

 

I am getting an error as An error Occurred. Please contact your system administrator while trying to send an email from sas visual analtics Report viewer file menu.

 

Where as ,when I try  sending emails from Report designer window ,i am able do that successfully.

 

I have checked multiple logs ,no logs are descriptive about this error .Please kindly suggest.

 

Thanks & Regards,

Sandeep


Accepted Solutions
Solution
‎07-13-2017 09:18 AM
Contributor
Posts: 61

Re: SAS VA Email Sending error

Posted in reply to sandeep_reddy

Hello All,

 

I have updated browser settings as "classic" and it is working perfectly now. As a hot fix i have updated va.ui.mode as classic.

 

Thanks & Regards,

Sandeep.o

View solution in original post


All Replies
SAS Employee
Posts: 282

Re: SAS VA Email Sending error

Posted in reply to sandeep_reddy

@sandeep_reddy,

 

First of all, please verify that you have correct email settings for your SAS session. Start the workspace server and run the following program:

 

proc options group=EMAIL value; run;
SAS Super FREQ
Posts: 480

Re: SAS VA Email Sending error

Posted in reply to sandeep_reddy

Did you look in the hyperlink log for errors?

 

  • /SAS-configuration-directory/Lev1/Web/Logs/SASServerX_Y/SASVisualAnalyticsHyperlink7.x.log
Solution
‎07-13-2017 09:18 AM
Contributor
Posts: 61

Re: SAS VA Email Sending error

Posted in reply to sandeep_reddy

Hello All,

 

I have updated browser settings as "classic" and it is working perfectly now. As a hot fix i have updated va.ui.mode as classic.

 

Thanks & Regards,

Sandeep.o

☑ This topic is solved.

Need further help from the community? Please ask a new question.

Discussion stats
  • 3 replies
  • 277 views
  • 0 likes
  • 3 in conversation