Exploring, predicting and reporting with SAS Visual Analytics and SAS Visual Statistics

SAS VA 6.3 & Mobile BI 6.22

Reply
Occasional Contributor
Posts: 5

SAS VA 6.3 & Mobile BI 6.22

Having trouble connection SAS VA 6.3 with Mobile BI 6.22 for iPad. Anyone else having this problem? The error on the screen "Install the latest version of Mobile BI", however I have the latest version.


Any help would be much appreciated.


Thanks!

Trusted Advisor
Posts: 1,295

Re: SAS VA 6.3 & Mobile BI 6.22

Hi There,

I don't think the Mobile BI 6.22 iPad app is compatible with SAS VA 6.3 and that is why you are getting the "Install the latest version of Mobile BI" message. The current Mobile BI 6.22 iPad app works with SAS VA 6.2.

SAS VA 6.3 was released on the 17th December 2013 and the SAS Mobile BI 6.22 app is dated the 2nd December 2013. My understanding is that there is a new Mobile BI release (probably 6.3) scheduled for SAS VA 6.3 in January 2014. Not sure when...

Kind Regards,

Michelle

SAS Employee
Posts: 27

Re: SAS VA 6.3 & Mobile BI 6.22

As Michelle mentioned, a 6.3 version of the SAS Mobile BI app is needed to connect to VA 6.3.  This is due to release in the app store in a week.

Cheers

Murali Nori

Trusted Advisor
Posts: 1,295

Re: SAS VA 6.3 & Mobile BI 6.22

Hi Murali,

Thanks for your confirmation and sharing the release date of the SAS Mobile BI app.

Kind Regards,

Michelle

Occasional Contributor
Posts: 5

Re: SAS VA 6.3 & Mobile BI 6.22

Thanks all!

Trusted Advisor
Posts: 1,295

Re: SAS VA 6.3 & Mobile BI 6.22

FYI, the SAS Mobile BI 6.3 app is now available in the App Store... SAS Mobile BI on the App Store on iTunes

You may have it already updated, depending on your iPad settings.

Kind Regards,

Michelle

Occasional Contributor
Posts: 5

Re: SAS VA 6.3 & Mobile BI 6.22

Yes! I updated this morning, and it is working perfectly.

Ask a Question
Discussion stats
  • 6 replies
  • 496 views
  • 2 likes
  • 3 in conversation