Exploring, predicting and reporting with SAS Visual Analytics and SAS Visual Statistics

SAS Restore

Accepted Solution Solved
Reply
New Contributor
Posts: 3
Accepted Solution

SAS Restore

Hello, 

 

I have tried to install a new software component using DeploymentWizard. However the installation not finish, and my old software, VisualAnalytics, stopped to work. My accounts stopped working, and everything else. I have made a manual backup of sas_install and sas_config folders. Is possible to made everything back to normal? How can I do this?


Accepted Solutions
Solution
‎06-06-2018 07:07 AM
Super User
Posts: 4,023

Re: SAS Restore

Posted in reply to markbest98

Well the good news is that a single server non-distributed installation is easier to restore, the bad news is it will still be tricky to fix.

 

I'd suggest you open a track with SAS Tech Support. They are in the best position to diagnose how "broken" VA is and whether it is possible to fix it. Looks like you will need to restore your SAS metadata as well as your configurations.

View solution in original post


All Replies
Super User
Posts: 4,023

Re: SAS Restore

Posted in reply to markbest98

You haven't provided enough information for us to give you appropriate advice. Is this a single or multi server installation? Is VA distributed or non-distributed? Is your OS Linux or Windows?

 

Best practice for restoring VA servers would be to do a complete server restore. Is this possible in your case?

New Contributor
Posts: 3

Re: SAS Restore

I'm sorry for provide no information. About my installation, it is a VA non-distributed, on a single server, hosted on an instance using RHEL 7. My current instance has no working snapshot. My fault was not do this before begin installation.
Solution
‎06-06-2018 07:07 AM
Super User
Posts: 4,023

Re: SAS Restore

Posted in reply to markbest98

Well the good news is that a single server non-distributed installation is easier to restore, the bad news is it will still be tricky to fix.

 

I'd suggest you open a track with SAS Tech Support. They are in the best position to diagnose how "broken" VA is and whether it is possible to fix it. Looks like you will need to restore your SAS metadata as well as your configurations.

New Contributor
Posts: 3

Re: SAS Restore

Thanks for your help! I restore my metadata and configurations and back on track again. I just need to fix one problem if logon credentials, but I will open a track with SAS Tech Support.
Super User
Posts: 4,023

Re: SAS Restore

Posted in reply to markbest98

Good to hear. 

☑ This topic is solved.

Need further help from the community? Please ask a new question.

Discussion stats
  • 5 replies
  • 164 views
  • 0 likes
  • 2 in conversation