Exploring, modeling, predicting and reporting with SAS Visual Analytics and SAS Visual Statistics

Report's error message

Accepted Solution Solved
Reply
Occasional Contributor
Posts: 7
Accepted Solution

Report's error message

Hi everybody !

 

 

I' m doing a small report which aggregate the revenue of different category of people. The category is managed with a Hierarchy.

A row of the dataset ( an output of a query ) is composed by

 

OFFICE NAME, SURNAME, CODE CATEGORY A, CODE CATEGORY B, REVENUE

 

Category B is a "subset" of Category A.

 

My problem is :

 

if I do a hierarchy with SURNAME, CODE CATEGORY A, CODE CATEGORY B, REVENUE the report is good.

if I do a hierarchy with Office Name, CODE CATEGORY A, CODE CATEGORY B, REVENUE the report is worng and on the report I receive an error. It's translation is : Impossible to find a column referenced from the query. 

I attached a screen-shot .

 

Can you suggest me how avoid this problem ?

 

Thanks a lot in advance,

regards

 

 

 

 

 

Attachment

Accepted Solutions
Solution
‎11-10-2016 03:57 AM
Occasional Contributor
Posts: 7

Re: Report's error message

Hello folk,

very sorry for the missing replies.

 

To close the segnalation i would inform you that the problems seems to be a bug.

 

I use VA 7.1, when the mentioned messagge appears, I need to disconnect the current SAS VA users and login again.

 

Thanks you for your time,

have a nice day

 

 

View solution in original post


All Replies
Occasional Contributor
Posts: 19

Re: Report's error message

Hi Davi3,

 

Just to clarify, are you replacing Surname with Office Name, or adding in Office Name above Surname?

 

Are there multiple tables joined together for this report, or are all of those items from one data source?

 

Thanks,

 

Mike

Regular Contributor
Posts: 172

Re: Report's error message

Hi davi3

are you absolute sure that the selected drill-down has a data hit at all.

i have never experienced this behaviour in the 2 last years, besides if there is noting left to show.

greetings Peter

Solution
‎11-10-2016 03:57 AM
Occasional Contributor
Posts: 7

Re: Report's error message

Hello folk,

very sorry for the missing replies.

 

To close the segnalation i would inform you that the problems seems to be a bug.

 

I use VA 7.1, when the mentioned messagge appears, I need to disconnect the current SAS VA users and login again.

 

Thanks you for your time,

have a nice day

 

 

Post a Question
Discussion Stats
  • 3 replies
  • 278 views
  • 0 likes
  • 3 in conversation