Exploring, predicting and reporting with SAS Visual Analytics and SAS Visual Statistics

Get error loading dataset from Enterprise Guide to LASR

Accepted Solution Solved
Reply
Occasional Contributor
Posts: 6
Accepted Solution

Get error loading dataset from Enterprise Guide to LASR

We cannot load datasets from Enterprise Guide to LASR. This started after we applied Alert hot fixes. We are getting this error - FAIL = SYSERR=1016 / SYSCC=1016. SYSERR says out of memory. Each SAS session has 6GB. When we enable the fullstimer option, and the SAS session is not using all 6GB.

 

      real time           0.00 seconds
      user cpu time       0.00 seconds
      system cpu time     0.00 seconds
      memory              21.59k
      OS Memory           23380.00k
      Timestamp           04/25/2018 01:22:27 PM
      Step Count                        9  Switch Count  0
      Page Faults                       0
      Page Reclaims                     11
      Page Swaps                        0
      Voluntary Context Switches        0
      Involuntary Context Switches      0
      Block Input Operations            0
      Block Output Operations           8
     

 

I have included the log from EG. I am not sure if this is the correct community. If its not, please let me know what community would be best.

 

Thanks

Kathy

Kathy


Accepted Solutions
Solution
‎05-02-2018 01:03 PM
SAS Super FREQ
Posts: 556

Re: Get error loading dataset from Enterprise Guide to LASR

The problem has been resolved by removing the following line from /TKGrid/tkmpirsh.sh

export TKPATH=$TKPATH:$TKMPI_DIR/lib_tkcmp_01

View solution in original post


All Replies
Super User
Posts: 4,023

Re: Get error loading dataset from Enterprise Guide to LASR

This type of problem is probably best handled by SAS Tech Support, so I'd recommend raising a track if you haven't done so yet.

SAS Super FREQ
Posts: 556

Re: Get error loading dataset from Enterprise Guide to LASR

SAS Technical Support is currently helping the customer with this issue. The main problem there is with re-deploying web applications after installing the hot fix.

Occasional Contributor
Posts: 6

Re: Get error loading dataset from Enterprise Guide to LASR

We were able to deploy the web apps. We checked the logs under Lev1/Logs/Configure and each deployed successfully. We still have the issue with loading to LASR.

SAS Super FREQ
Posts: 556

Re: Get error loading dataset from Enterprise Guide to LASR

@Ksmith,

 

I've received notification from the middle tier support. I will work with you on the LASR issue.

Solution
‎05-02-2018 01:03 PM
SAS Super FREQ
Posts: 556

Re: Get error loading dataset from Enterprise Guide to LASR

The problem has been resolved by removing the following line from /TKGrid/tkmpirsh.sh

export TKPATH=$TKPATH:$TKMPI_DIR/lib_tkcmp_01
Occasional Contributor
Posts: 6

Re: Get error loading dataset from Enterprise Guide to LASR

alexal, Thanks for all your help debugging this.

 

Kathy

SAS Super FREQ
Posts: 556

Re: Get error loading dataset from Enterprise Guide to LASR

@Ksmith,

 

You are welcome!

☑ This topic is solved.

Need further help from the community? Please ask a new question.

Discussion stats
  • 7 replies
  • 187 views
  • 0 likes
  • 3 in conversation