Exploring, predicting and reporting with SAS Visual Analytics and SAS Visual Statistics

Errors in Visual Analytics Administrator / Data Builder

Reply
Highlighted
Occasional Contributor
Posts: 10

Errors in Visual Analytics Administrator / Data Builder

Good afternoon, 

 

During the last days we are getting some errors in the VA Administrator / Data Builder that we are only able to solve with a complete restart of the Visual Analytics platform. 

 

This is even stranger because these errors appears spontaneously without any apparent cause. Bellow I show you the error messages we are getting in Administrator / Data Builder.

 

VA Administrator (when opening) 

"The default preference values did not load. Please contact your system administror for assistance"

"No services are avaible for: com.sas.svcs.jobexecution.client.JobExecutionServiceInterface. Is a required process not started?"

Error_VA_Administrator.png

 

VA Data Builder (when running the query)

"The request could not be completed successfully due to a server error. Please contact your system administrator.

Server error: No services are available for: com.sas.svcs.jobexecution.client.JobExecutionServiceInterface. Is a required process not started?"

Error_VA_QueryBuilder.png

 

Can you help us to identify the causes of this errors and how to solve them?

The explorations/reports are working fine but we are unable to Run Queries and Administer VA.

 

Best Regards,

Rodrigo

 

Ask a Question
Discussion stats
  • 0 replies
  • 114 views
  • 0 likes
  • 1 in conversation