Write and run SAS programs in your web browser

Problems logging into http://localhost:10800

Accepted Solution Solved
Reply
Highlighted
New Contributor
Posts: 3
Accepted Solution

Problems logging into http://localhost:10800

Please help....Trying to access SAS Studio and I can't log into http://localhost:10800. I am getting this error msg:

 

Failed to open a session for the virtual machine SAS University Edition.

ich9pci#0: Device in slot 0xc0 has been removed! vendor=0x8086 device=0x2448 [ver=3 pass=final] (VERR_SSM_LOAD_CONFIG_MISMATCH).

Result Code:E_FAIL (0x80004005)
Component:ConsoleWrap
Interface:IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

Accepted Solutions
Solution
3 weeks ago
Super Contributor
Posts: 514

Re: Problems logging into http://localhost:10800

Posted in reply to latricerideout0

Your data files should be fine as long as you make the same shared folders as you had before the reinstall.

 

If you're happy with the fix could you mark the solution as accepted please? It helps others who might have the same problem and also saves people reading through a problem which is resolved when they were looking to help Smiley Happy

View solution in original post


All Replies
Super Contributor
Posts: 514

Re: Problems logging into http://localhost:10800

Posted in reply to latricerideout0

There's a post on another forum https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=225288 which suggests the error is caused by updating VirtualBox while a VM was paused/suspended. There's no suggested fix so you might either try reverting to the previous version of VirtualBox or deleting and reinstalling University Edition after a fresh download of the OVA file.

 

I know there was a recent update to VirtualBox so I'm guessing that's what happened.

New Contributor
Posts: 3

Re: Problems logging into http://localhost:10800

Posted in reply to ChrisBrooks
Thanks Chris, I just uninstalled and reinstalled VirtualBox and same
problem. So I'll try reinstalling SAS Studio.
New Contributor
Posts: 3

Re: Problems logging into http://localhost:10800

[ Edited ]
Posted in reply to latricerideout0

SAS University is back up and running after uninstalling and reinstalling the program. I will likely have to reload all my data files. Smiley Sad

Solution
3 weeks ago
Super Contributor
Posts: 514

Re: Problems logging into http://localhost:10800

Posted in reply to latricerideout0

Your data files should be fine as long as you make the same shared folders as you had before the reinstall.

 

If you're happy with the fix could you mark the solution as accepted please? It helps others who might have the same problem and also saves people reading through a problem which is resolved when they were looking to help Smiley Happy

☑ This topic is solved.

Need further help from the community? Please ask a new question.

Discussion stats
  • 4 replies
  • 136 views
  • 0 likes
  • 2 in conversation