Write and run SAS programs in your web browser

Error installing SAS University Edition

Reply
New Contributor
Posts: 2

Error installing SAS University Edition

I'm trying to install SAS University Edition within VirtualBox according t othe user guide, but get the following error. Can anyone advise how to rectify this? Each of the four Serial Ports is set up as: 

Port Number: User-defined

IRQ: 0

I/0 Port 0x0

Port Mode: Disconnected.

Thank you.

 

Failed to open a session for the virtual machine SAS-University-Edition.

The specified I/O port range intruded on an existing range. There is a I/O port conflict between two device, or a device tried to register the same range twice. (VERR_IOM_IOPORT_RANGE_CONFLICT).

Result Code:E_FAIL (0x80004005)
Component:ConsoleWrap
Interface:IConsole {872da645-4a9b-1727-bee2-5585105b9eed}
Community Manager
Posts: 530

Re: Error installing SAS University Edition

Hi @rmcdowell

 

Good news! There are fixes in the new download of SAS University Edition. You can download the latest University Edition virtual machine here: http://www.sas.com/en_us/software/university-edition.html 

 

Here's a link to a University Edition live tutorial from this morning: https://communities.sas.com/t5/SAS-Analytics-U/Latest-University-Edition-download-fixes-error-messag...

 

I appreciate you patience. Post back here and let us know how it goes.

New Contributor
Posts: 2

Re: Error installing SAS University Edition

Thanks for that link. My problems are coming from using either VirtualBox 5.0.20 or VMWare Workstation 12 with both Windows10 on an Intel i7 64 bit computer, and with Windows 8 on an Intel 5 64 bit computer. Both have 8GB hard drives. I have downloaded the latest versions of both virtual machine softwards and the SASUniversityEdition file.

 

With Virtual Box 5.0.20 there is no option for 64 bit Windows machines, only 32 bit options. If I try Windows 10, 32 bit, I receive the error:

VT-x/AMD-V hardware acceleration is not available on your system.

 

With Vmware I receive the following errors:

Binary translation is incompatible with long mode on this platform. Long mode will be disabled in this virtual environment and applications requiring long mode will not function properly as a result. 

 

I also receive another screen of errors:

This virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible....etc,

 

Can anyone advise how to proceed with an installation? Thanks!

 

 

 

Post a Question
Discussion Stats
  • 2 replies
  • 320 views
  • 0 likes
  • 2 in conversation