Your SAS programs, embedded in web apps and elsewhere

Error in running Stored Process

Reply
N/A
Posts: 0

Error in running Stored Process

Hi SAS folks,

I got this problem when running my stored process. below is the extract of the object spawner log files.

20071115:17.35.12.19: 00000639: :: SAS Stored Process Server Version 9.1 ( Build 50 )
20071115:17.35.13.64: 00000639:ERROR: Bridge protocol engine socket access method failed to bind listen socket, error 10048 (The specified address is already in use.).
20071115:17.35.13.66: 00000005: :: STP: Stored Process Server Shutdown Complete.
NOTE: The SAS System used:
real time 9.82 seconds
cpu time 5.43 seconds


Any ideas what is causing the problem???
SAS Super FREQ
Posts: 8,869

Re: Error in running Stored Process

Posted in reply to deleted_user
Hi:
There are 3 Tech Support Notes with similar, but not quite exact, messages:
http://support.sas.com/kb/12/465.html
http://support.sas.com/kb/16/116.html
http://support.sas.com/kb/14/819.html

However, to me, your ERROR message indicates something configuration specific:
[pre]
20071115:17.35.13.64: 00000639:
ERROR: Bridge protocol engine socket access method
failed to bind listen socket, error 10048 (The specified address is already in use.).
[/pre]

Whenever I deal with possible configuration issues, I find that Tech Support is my best resource. I believe that this is a question best answered by Tech Support, because it may involve fixing configuration settings specific to your company alone.

cynthia
Ask a Question
Discussion stats
  • 1 reply
  • 184 views
  • 0 likes
  • 2 in conversation