Your SAS programs, embedded in web apps and elsewhere

Compatibility between WebEIS 3.1 and JDK 1.6

Reply
N/A
Posts: 0

Compatibility between WebEIS 3.1 and JDK 1.6

Hello,

I work with a team which developed a Web application using JDK 1.6 and Tomcat 5.5 (not a BI application).
On my side, I developed an applet with WebEIS which uses JDK 1.4.1.
We want to integrate my applet (built with WebEIS) to the Web application. Unfortunately, it doesn't work because the when I try to deploy the application on Tomcat (I must use JDK 1.6...), I have several errors due to the fact that my applet needs the JDK 1.4.1.

Is there a solution to run my applet by using the JDK 1.6? (any tips, patch, update?)

Don't hesitate to ask me if you need some additionnal information to solve my problem.

Regards,
Tom
SAS Super FREQ
Posts: 8,743

Re: Compatibility between WebEIS 3.1 and JDK 1.6

Hi,
Developing and deploying applets is not related to using SAS stored processes. SAS stored processes are part of the BI platform environment. You can also use SAS Integration Technologies and Eclipse to develop and deploy applets to be used on the BI platform Information delivery portal.

However, you said that your Web app was not related to BI -- so your best bet for help with this question is to contact SAS Technical Support.

cynthia
Ask a Question
Discussion stats
  • 1 reply
  • 157 views
  • 0 likes
  • 2 in conversation