SAS Risk Dimensions, SAS High Performance Risk, SAS Enterprise GRC and other banking and insurance solutions

How to add an stored process without error in publish_output.log

Reply
Occasional Contributor
Posts: 9

How to add an stored process without error in publish_output.log

Hello everybody,

 

I´m trying to add an stored process into SAS Risk Management for Banking User Interface, I have already declared the stored process and executed it, however publish_output.log always marks an error:

 

ERROR:  There is a problem with the {analysis_name} analysis. The calculation results might be incomplete. Unable to publish the results and/or the associated detail data sets.
Please check the analysis for errors.
ERROR:  A system fatal error has occurred. No further processing will be executed.

 

Looking for a solution I found the following link: http://support.sas.com/kb/43/044.html

 

Does somebody know how to avoid this error?

 

 

SAS Moderator
Posts: 13

Re: How to add an stored process without error in publish_output.log

Raul, 

 

Has your issue been resolved?

Occasional Contributor
Posts: 9

Re: How to add an stored process without error in publish_output.log

No, nobody has answered my question, can you help me please?

SAS Employee
Posts: 7

Re: How to add an stored process without error in publish_output.log

Hi,

I am checking with Technical Support.

-Jodi
SAS Employee
Posts: 7

Re: How to add an stored process without error in publish_output.log

Hi,

 

You will need to open a TS Track (http://support.sas.com/ctx/supportform/createForm) for this issue.

 

It would be helpful if you provide the following information for Technical Support:

 

List of steps that you have performed.

 

A detailed SAS log: Specify the following SAS code in the beginning of the macro %rmbinit, re-run the stored process, and send the SAS logs to Technical Support:

 

options mprint mlogic symbolgen source source2 mprintnest mlogicnest;

proc options;

run;

 

The ViewRegistry Reports - instructions to generate the report are located at http://support.sas.com/kb/35/968.html

 

Additional information that might be helpful to Technical Support:

 

Does the same issue occur in both the SAS Risk Management for Banking user interface and in batch mode?

Have you tried creating and running any other stored processes? If so, does the same issue occur?

Have you tried using different users or permissions? If so, did the same issue occur?

 

My apologies for the delayed response.

 

Post a Question
Discussion Stats
  • 4 replies
  • 377 views
  • 0 likes
  • 3 in conversation