Help using Base SAS procedures

TLS update

Reply
New Contributor
Posts: 4

TLS update

Hello,

 

I am currently checking Users extracting data from Orbit using outdated Tools. During this investigation I found, that the SAS Extract User is using a technology based on TLS 1.0 encryption. This encryption is no longer supported anymore by the 3rd party.

Can someone tell me how to update this encryption from 1.0 to 1.1 ?

I tried to find something on the internet and I didn't..

 

Thanks,

 

 

Super User
Posts: 3,101

Re: TLS update

You don't say what version of SAS you are using and what operating system. These will influence what security options you have. This link will help you get started:

 

http://support.sas.com/documentation/cdl/en/secref/69831/HTML/default/viewer.htm#secrefwhatsnew94.ht...

 

 

New Contributor
Posts: 4

Re: TLS update

Hello,

Sas 9.4 and I have windows server 2008 and 2012.

Thanks

##- Please type your reply above this line. Simple formatting, no
attachments. -##
New Contributor
Posts: 4

Re: TLS update

Hello,

Sas 9.4 and I have windows server 2008 and 2012.

Thanks

##- Please type your reply above this line. Simple formatting, no
attachments. -##
Ask a Question
Discussion stats
  • 3 replies
  • 147 views
  • 0 likes
  • 2 in conversation