Help using Base SAS procedures

Script error when using SAS Help

Reply
Contributor
Posts: 26

Script error when using SAS Help

Has anyone encountered an Internet Explorer Script Error when trying to access SAS Help and Documentation?  The help page does not load correctly and a window repeatedly opens with this error message asking "Do you want to continue running scripts on this page?".  A view refresh (F5) corrects the problem, but it isn't a good long term solution as I have to hit it whenever I navigate to a new help page.  Not sure if a Windows update is causing this or what.  Any help (with my help problem) would be greatly appreciated!!

Frequent Contributor
Posts: 110

Script error when using SAS Help

Super User
Super User
Posts: 6,502

Script error when using SAS Help

Yes. I had given up and have been using Chrome to browse the on line help pages. 

I just retested since they have upgraded my PC to IE 8 and it seems to be working now.

Contributor
Posts: 26

Script error when using SAS Help

I am using IE 8 and viewing the online help and documentation seems OK.  It's the html help files installed on my local pc that are causing the errors.  I attached a screenshot of the popup error window (somewhat legible).  In the background is how the help pages typically load.SASHelp_error.JPG

Contributor
Posts: 26

Re: Script error when using SAS Help

Issue resolved.  Turns out it was a Windows/Internet Explorer problem.  The IT department got involved and corrected it.  Not 100% sure what all was involved, but I believe they had to re-install IE8.

Ask a Question
Discussion stats
  • 4 replies
  • 271 views
  • 0 likes
  • 3 in conversation