Help using Base SAS procedures

HELP!!!! Possilble Vista problems??...

Reply
N/A
Posts: 0

HELP!!!! Possilble Vista problems??...

I am having a problem getting some of my proc statements to work. I used a mixed model (proc mixed), proc plot etc about 2 months ago now when I try to do anything more difficult than proc means then is says proc mixed not found... One question I have is could this be a vista glitch??

Here is my start up log and possibly my probelem...


NOTE: Copyright (c) 2002-2003 by SAS Institute Inc., Cary, NC, USA.
NOTE: SAS (r) 9.1 (TS1M3)
Licensed to UTAH STATE UNIV-COMPUTER SERVICES- T&R, Site 0015553001.
NOTE: This session is executing on the WIN_PRO platform.



NOTE: SAS 9.1.3 Service Pack 4

NOTE: SAS initialization used:
real time 8.54 seconds
cpu time 1.01 seconds
if it is on the WIN_PRO platform is that a conflict if I am running Vista?

Here is my mixed Model:

proc mixed data = brdveg method = type3;
class brd cat yr;
model tsrb = brd|cat / outp= residuals ddfm=satterthwaite;
random cat cat*yr;
lsmeans cat brd / pdiff=all adjust=tukey;
lsmeans cat*brd;
ods output lsmeans=lsmeans;
run;

Here is the log output:

322 proc mixed data = brdveg method = type3;
ERROR: Procedure MIXED not found.
323 class brd cat yr;
324 model tsrb = brd|cat / outp= residuals ddfm=satterthwaite;
325 random cat cat*yr;
326 lsmeans cat brd / pdiff=all adjust=tukey;
327 run;

NOTE: The SAS System stopped processing this step because of errors.
NOTE: PROCEDURE MIXED used (Total process time):
real time 0.00 seconds
cpu time 0.00 seconds Message was edited by: Red-Grouse
Trusted Advisor
Posts: 2,115

Re: HELP!!!! Possilble Vista problems??...

Posted in reply to deleted_user
Unlikely. The usual cause of this is that the person who installed SAS on this machine neglected to install the SAS/Stat product.

Check this thread to see what is installed on your machine
http://support.sas.com/forums/thread.jspa?messageID=17851䖻

Doc Muhlbaier
Duke
N/A
Posts: 0

Re: HELP!!!! Possilble Vista problems??...

Thanks Doc I reinstalled and made sure the SAS/STAT was installed this time and I am now running proc mixed.....
Ask a Question
Discussion stats
  • 2 replies
  • 140 views
  • 0 likes
  • 2 in conversation