Help using Base SAS procedures

Error "The application could not log on to the server..." when run job in DI Studio

Reply
New Contributor
Posts: 2

Error "The application could not log on to the server..." when run job in DI Studio

Hi,

Occasionally I will hit the error msg prompts "The application could not log on to the server "SERVERNAME:8591". No server is available at that port on that machine."

I hit this error when I tried to run job in Data Integration Studio. It happened several times for the past few weeks and each time I did not do anything, then after few hours or 1 day then it will be OK.

May I know what is the possible root cause of this?

Rgds,

SH

Super Contributor
Posts: 264

Error "The application could not log on to the server..." when run job in DI Studio

Unfortunately my crystal ball seems to be broken, so I can't look into the configuration of your sas servers. I recommend contacting local server administraion and/or sas tech support.

New Contributor
Posts: 2

Error "The application could not log on to the server..." when run job in DI Studio

It is back to normal now.

PROC Star
Posts: 392

Error "The application could not log on to the server..." when run job in DI Studio

Hi SH,

If/when it happens again I would ask your SAS platform administrator to take a look in the SAS Object Spawner log file.  The log will most likely contain errors that help identify the underlying cause.

Cheers

Paul

Ask a Question
Discussion stats
  • 3 replies
  • 1768 views
  • 0 likes
  • 3 in conversation