Data visualization with SAS programming

SAS/GRAPH plot browsing issue

Accepted Solution Solved
Reply
New Contributor
Posts: 3
Accepted Solution

SAS/GRAPH plot browsing issue

Good to be here.

I am using win7 64 bit with SAS 9.2. I try to plot something and got the following error message:

Sorry, there was a problem with the Graph control or plug-in in your browser. The graph "Areabar chart of Site" cannot be displayed.

I tried to modify the SASV9_local.cfg but the system refused to save the changes for me. I followed the KB to install a plug in or add global option in my code, none works.

Please kindly help. Thank you very much.


Accepted Solutions
Solution
‎05-19-2012 05:39 PM
SAS Super FREQ
Posts: 8,721

Re: SAS/GRAPH plot browsing issue

Hi:

At the bottom of the forum page, in gray and blue letters, it says (to the left of the SAS logo):

"For official SAS support, submit a problem report." The words "submit a problem report" are a hyperlink which will take you to a form that you can fill out and submit to open a track. I do not believe they have live chat, but the direct link for opening a track is:

http://support.sas.com/ctx/supportform/createForm

cynthia

View solution in original post


All Replies
SAS Super FREQ
Posts: 8,721

Re: SAS/GRAPH plot browsing issue

Hi:

If you have followed these instructions:

http://support.sas.com/kb/10/102.html

and you are still having issues, then your best bet for getting the issue resolved is to work with Tech Support. One thing you could try, depending on whether you were using SAS/GRAPH or ODS GRAPHICS would be to change the device you use. (Instead of ACTIVEX, for example, change the device to ACTXIMG or PNG or JPEG). If you are using "classic" SAS/GRAPH, then use a GOPTIONS statement. If you are using ODS GRAPHICS, then use the ODS GRAPHICS statement.

Eventually, after you work with Tech Support, you can try ACTIVEX again, but in the meantime, you can test your graph code to be sure the right picture is getting built.

cynthia

goptions reset=all device=png;

OR

ods graphics / imagefmt=png;

New Contributor
Posts: 3

Re: SAS/GRAPH plot browsing issue

Thank you, Cynthia.

Yes, before I posted, I followed the instructions in the link but do not help. I changed from ActiveX to ActxIMG once or twice. That do not help either.

I may have to consult the Tech Support. Can you kindly help me the better way to contact them? What is their #? Do they have live chat?

Appreciate your help.

Aman

Solution
‎05-19-2012 05:39 PM
SAS Super FREQ
Posts: 8,721

Re: SAS/GRAPH plot browsing issue

Hi:

At the bottom of the forum page, in gray and blue letters, it says (to the left of the SAS logo):

"For official SAS support, submit a problem report." The words "submit a problem report" are a hyperlink which will take you to a form that you can fill out and submit to open a track. I do not believe they have live chat, but the direct link for opening a track is:

http://support.sas.com/ctx/supportform/createForm

cynthia

New Contributor
Posts: 3

Re: SAS/GRAPH plot browsing issue

Thank you very much. I will do.

☑ This topic is SOLVED.

Need further help from the community? Please ask a new question.

Discussion stats
  • 4 replies
  • 235 views
  • 3 likes
  • 2 in conversation