Data visualization with SAS programming

Italicized text appears when using SGPLOT

Accepted Solution Solved
Reply
Contributor
Posts: 53
Accepted Solution

Italicized text appears when using SGPLOT

When creating a histogram with SGPLOT - my text (.rtf file) appears in italics when the italic option is not specified in my title statements. Can anyone assist?


Accepted Solutions
Solution
‎03-20-2014 03:48 PM
Grand Advisor
Posts: 10,210

Re: Italicized text appears when using SGPLOT

Which ods style is active? That is the mostly source of font information if you aren't specifying any. And which text; title, legend, footnote, axis labels, body text generated by ODS text, value labels or something else?

Try a different style on the ODS RTF or ODS tagsets.rtf line defining the output file and see if that changes the behavior.

View solution in original post


All Replies
Solution
‎03-20-2014 03:48 PM
Grand Advisor
Posts: 10,210

Re: Italicized text appears when using SGPLOT

Which ods style is active? That is the mostly source of font information if you aren't specifying any. And which text; title, legend, footnote, axis labels, body text generated by ODS text, value labels or something else?

Try a different style on the ODS RTF or ODS tagsets.rtf line defining the output file and see if that changes the behavior.

☑ This topic is SOLVED.

Need further help from the community? Please ask a new question.

Discussion stats
  • 1 reply
  • 313 views
  • 0 likes
  • 2 in conversation