Data visualization with SAS programming

Cannot get imagemap to work on SAS Studio in server environment

Reply
Occasional Contributor
Posts: 16

Cannot get imagemap to work on SAS Studio in server environment

Dear all, 

 

We have a SAS Studio Server solution that we work with. I mostly use Google Chrome.

 

SAS has the great option to enable imagemapping so plots become more informative. However, the specification of the imagemap=on option does not provide additional information when the graph is opened in html form.

 

The only thing I see when i create a SGplot or SGpanel is the text 'sgplot' or 'sgpanel' wherever my cursor goes. I have the same problem in Internet Explorer. 

Many thanks in advance!!

 

 

 

Capture.PNG

SAS Super FREQ
Posts: 3,804

Re: Cannot get imagemap to work on SAS Studio in server environment

[ Edited ]

Strange. Can you provide more information about your version and configuration? When I run the following code in SAS Studio 3.7 I see tips, as expected:

 

ods graphics / imagemap=on;
proc sgplot data=sashelp.cars;
hbox mpg_city;
run;

Crop.png

Occasional Contributor
Posts: 16

Re: Cannot get imagemap to work on SAS Studio in server environment

Hi Rick, 

 

I run on a server solution, not sas studio which comes with SAS base but from the look of it, neither do you. 

I have release 3.6 (Enterprise Edition)

 

Java Version: 1.7.0_111
SAS release: 9.04.01M4P11092016
SAS platform: X64_SR12R2 WIN

Ask a Question
Discussion stats
  • 2 replies
  • 83 views
  • 0 likes
  • 2 in conversation