Forecasting using SAS Forecast Server, SAS/ETS, and more

Re: Forecast Studio Menu in Chinese

Reply
SAS Employee
Posts: 118

Re: Forecast Studio Menu in Chinese

[ Edited ]

Hi Himanshu Garg

 

In order to change the language used by SAS Forecast Studio, you need to access your SASPreferences web application.

Its URL is in that form:

  http://serverName/SASPreferences

 

Then from the Regional option, you can change the User locale value to English and click on the OK button at the bottom of the page.

Regional.JPG

 

Next Forecast Studio session you start should then be in English, hopefully Smiley Very Happy

The same applies to SAS Studio Mid Tier as well.

 

Cheers,

Damo

New Contributor
Posts: 4

Re: Forecast Studio Menu in Chinese

It is connected to a remote server. I tried entering the address: http://host-nameSmiley Tongueort/SASPreferences(Specified the hostname and port) in the internet explorer but it does not open up. Is there a different way of accessing it? Don't we have any simple option in Forecast Studio to simply change the language to English?
SAS Employee
Posts: 118

Re: Forecast Studio Menu in Chinese

Posted in reply to himanshugarg89

Hi,

 

This is the way to control the language setting for Forecast Studio

You need to be in touch with your SAS administrator, that way he can give you the correct URL.

 

Said that, are you using SAS Forecast Studio for Desktop?

 

Cheers,
Damo

New Contributor
Posts: 4

Re: Forecast Studio Menu in Chinese

Hi Damo, I operate Forecast Studio on my desktop but it is linked to the server. Regards, Himanshu Garg
SAS Employee
Posts: 118

Re: Forecast Studio Menu in Chinese

Posted in reply to himanshugarg89

Hi,

 

(So you're using Forecast Studio with Forecast Server. Forecast Studio for Desktop is a similar but different product).

To access SASPreferences, you need to know:

  - hostname of your MidTier server.

  - port number, default is 8080

  - context of the web application, /SASPreferences in that case

 

So you should have something like:

  http://hostname:8080/SASPreferences

 

If you access other web applications such as Web Report Studio, etc. the url you have should help you (it may use a different port number)

 

If you have SSL, you'll need to use HTTPS et a different port, usually 443.

 

 

Overall, your administrator should have that information.

 

Cheers,
Damo

Ask a Question
Discussion stats
  • 4 replies
  • 137 views
  • 0 likes
  • 2 in conversation