Desktop productivity for business analysts and programmers

problem with E-GUIDE options

Reply
N/A
Posts: 0

problem with E-GUIDE options

Hello dears SAS users,
I have the following problem:
when i work throught eguide with my SAS server, i don't know why (i don't know very well the options to select) but my HTML outputs are OK
but if i work directly with my SAS server, it's always written, in bold, before all my outputs (in HTML also) The SAS System
Do you know the sas option to put in my autoexec to make this diseappear ?
Thank you for your help
Have a nice day
N/A
Posts: 0

Re: problem with E-GUIDE options

"The SAS System" is the default SAS title. It appears when you have not specified any titles. You can use the TITLE statement at the beginning of your program to replace "The SAS System" with something more informative.
SAS Employee
Posts: 149

Re: problem with E-GUIDE options

When you submit code directly in the SAS Display Manager, it uses the default title of "The SAS System". You could add a null title statement to an autoexec to prevent this:

title;
N/A
Posts: 0

Re: problem with E-GUIDE options

Thank you for yours answers
actually, the solution is quite simple
but ...there is not stupid question... ;-)
Ask a Question
Discussion stats
  • 3 replies
  • 89 views
  • 0 likes
  • 2 in conversation