Desktop productivity for business analysts and programmers

how to change the server of sas workflow studio.

Reply
Occasional Contributor
Posts: 19

how to change the server of sas workflow studio.

Dear Community, 

 

I have SAS workflow studio 1.3 on client UAT server. I want to connect it with production server. I did changes in environment.xml file but it didn't work.

 

 

 

<?xml version="1.0" encoding="UTF-8"?>
<environments xmlns="http://www.sas.com/xml/schema/sas-environments-9.4"
              xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
              xsi:schemaLocation="http://www.sas.com/xml/schema/sas-environments-9.4
                                  http://www.sas.com/xml/schema/sas-environments-9.4/sas-environments-9.4.xsd"
              version="2.0">
<!--
  <environment name="localhost" platform-version="9.4">
    <desc>Default SAS Environment: localhost</desc>
    <block-desc>Default SAS Environment</block-desc>
    <service-registry>
      http://localhost:8080/SASWIPClientAccess/remote/ServiceRegistry
    </service-registry>
    <service-registry interface-type="soap">
      http://localhost:8080/SASWIPSoapServices/services/ServiceRegistry
    </service-registry>
  </environment>
  -->
  <environment name="servername" default="true" platform-version="9.4">
    <desc>Default SAS Environment: production</desc>
    <block-desc>production SAS Environment</block-desc>
    <service-registry>
      http://servername.domain.com:8080/SASWIPClientAccess/remote/ServiceRegistry
    </service-registry>
    <service-registry interface-type="soap">
      http://servername.domain.com:8080/SASWIPSoapServices/services/ServiceRegistry
    </service-registry>
  </environment>

</environments>

 

 

I did changes and restart all the sas service but still I'm not able to connect my workflow studio with production server. Kindly guide me how can I do this. 

 

Ask a Question
Discussion stats
  • 0 replies
  • 144 views
  • 0 likes
  • 1 in conversation